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1. Click the File tab to access Backstage view. 

2. Click Export, then select Change File Type. 

3. Select a common file type, then click Save As. 

4. The Save As dialog box will appear. Select the location where you wish to export the workbook, 

enter a file name, and then click Save. 

 

Challenge! 

5. Create a new blank workbook. 

6. Use the Save command to save the workbook to your desktop. 

7. Save the workbook to OneDrive and invite someone else to view it. 

8. Export the workbook as a PDF file. 

 

3. Cell Basics 

Whenever you work with Excel, you'll enter information, or content, into cells.  Cells are the basic building 

blocks of a worksheet. You'll need to learn the basics of cells and cell content to calculate, analyze, and 

organize data in Excel. 

 

3.1. Understanding Cells 

Every worksheet is made up of thousands of rectangles, which are called cells. A cell is the intersection of 

a row and a column. Columns are identified by letters (A, B, C), while rows are identified by numbers (1, 2, 

3). 
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Each cell has its own name, or cell address, based on its column and row. In this example, the selected cell 

intersects column C and row 5, so the cell address is C5. The cell address will also appear in the Name box. 

Note that a cell's column and row headings are highlighted when the cell is selected. 

 

 

 

 

 

You can also select multiple cells at the same time. A group of cells is known as a cell range. Rather than a 

single cell address, you will refer to a cell range using the cell addresses of the first and last cells in the cell 

range, separated by a colon. For example, a cell range that included cells A1, A2, A3, A4, and A5 would be 

written as A1:A5. 

In the images below, two different cell ranges are selected: 

 Cell range A1:A8 

 

 

 

 

 

 

 Cell range A1:B8  

Cell Address 
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To select a cell range 

Sometimes you may want to select a larger group of cells, or a cell range. 

1. Click, hold, and drag the mouse until all of the adjoining cells you wish to select are highlighted. 

2. Release the mouse to select the desired cell range. The cells will remain selected until you click 

another cell in the worksheet.  

3.2. Cell Content 

Any information you enter into a spreadsheet will be stored in a cell. Each cell can contain several different 

kinds of content, including text, formatting, formulas, and functions. 

 Text 

Cells can contain text, such as letters, numbers, and dates. 
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 Formatting Attributes 

Cells can contain formatting attributes that change the way letters, numbers, and dates are displayed. For 

example, percentages can appear as 0.15 or 15%. You can even change a cell's background color. 

 

 Formulas and Functions 

Cells can contain formulas and functions that calculate cell values. In our example, SUM(B4:B7) adds the 

value of each cell in cell range B4:B7 and displays the total in cell B8. 

 

 

 

 

 

 

 

 

 

 

 

To insert content 

1. Click a cell to select it. 

 

2. Type content into the selected cell, then press Enter on your keyboard. The content will appear 

in the cell and the formula bar. You can also input and edit cell content in the formula bar. 

 

 

 

 

 

 

 

 

Content appears in cell 

and formula bar 
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To delete cell content 

1. Select the cell with content you wish to delete. 

2. Press the Delete or Backspace key on your keyboard. The cell's contents will be deleted.  

To delete cells 

There is an important difference between deleting the content of a cell and deleting the cell itself. If you 

delete the entire cell, the cells below it will shift up and replace the deleted cells. 

1. Select the cell(s) you wish to delete. 

2. Select the Delete command from the Home tab on the Ribbon.  

3. The cells below will shift up. 

 

 

 

To copy and paste cell content 

Excel allows you to copy content that is already entered into your spreadsheet and paste that content to 

other cells, which can save you time and effort. 

1. Select the cell(s) you wish to copy. 

2. Click the Copy command on the Home tab, or press Ctrl+C on your keyboard. 
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3. Select the cell(s) where you wish to paste the content. The copied cells will now have a dashed 

box around them.  

4. Click the Paste command on the Home tab, or press Ctrl+V on your keyboard. 

5. The content will be pasted into the selected cells. 

 

To access more paste options 

You can also access additional paste options, which are especially convenient when working with cells that 

contain formulas or formatting. 

 To access more paste options, click the drop-down arrow on the Paste command. 
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 TIP: Rather than choosing commands from the Ribbon, you can access commands quickly by right-

clicking. Simply select the cell(s) you wish to format, then right-click the mouse. A drop-down menu 

will appear, where you'll find several commands that are also located on the Ribbon. 

 

 
 

To drag and drop cells 

Rather than cutting, copying, and pasting, you can drag and drop cells to move their contents. 

1. Select the cell(s) you wish to move. 

2. Hover the mouse over the border of the selected cell(s) until the cursor changes from a white 

cross to a black cross with four arrows.  

3. Click, hold, and drag the cells to the desired location. 

4. Release the mouse, and the cells will be dropped in the selected location. 

 

To use the fill handle 

There may be times when you need to copy the content of one cell to several other cells in your 

worksheet. You could copy and paste the content into each cell, but this method would be very time 

consuming. Instead, you can use the fill handle to quickly copy and paste content to adjacent cells in the 

same row or column. 

1. Select the cell(s) containing the content you wish to use. The fill handle will appear as a small 

square in the bottom-right corner of the selected cell(s).  
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2. Click, hold, and drag the fill handle until all of the cells you wish to fill are selected. 

 

 

 

 

 

 

 

 

 

 

 

3. Release the mouse to fill the selected cells. 

 

To continue a series with the fill handle 

The fill handle can also be used to continue a series. Whenever the content of a row or column follows a 

sequential order, like numbers (1, 2, 3) or days (Monday, Tuesday, Wednesday), the fill handle can guess 

what should come next in the series. In many cases, you may need to select multiple cells before using 

the fill handle to help Excel determine the series order. In our example below, the fill handle is used to 

extend a series of dates in a column. 

 

 

 

The fill handle 



  Excel Training - Level 1 

Page | 39  

 

 

 

 

 

 

 

 

 

3.3. Find and Replace 

 

When working with a lot of data in Excel, it can be difficult and time consuming to locate specific 

information. You can easily search your workbook using the Find feature, which also allows you to modify 

content using the Replace feature. 

To find content 

1. From the Home tab, click the Find and Select command, then select Find... from the drop-down 

menu.  

 

 

 

 

 

 

2. The Find and Replace dialog box will appear. Enter the content you wish to find.  

3. Click Find Next. If the content is found, the cell containing that content will be selected. 
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4. Click Find Next to find further instances or Find All to see every instance of the search term. 

5. When you are finished, click Close to exit the Find and Replace dialog box. 

 

 TIP:  You can also access the Find command by pressing Ctrl+F on your keyboard. 

 TIP: Click Options to see advanced search criteria in the Find and Replace dialog box. 

 

 

 

 

 

 

 

 

 

 

To replace cell content 

At times, you may discover that you've repeatedly made a mistake throughout your workbook (such as 

misspelling someone's name), or that you need to exchange a particular word or phrase for another. You 

can use Excel's Find and Replace feature to make quick revisions.  
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1. From the Home tab, click the Find and Select command, then select Replace... from the drop-

down menu. 

2. The Find and Replace dialog box will appear. Type the text you wish to find in the Find what: field.  

3. Type the text you wish to replace it with in the Replace with: field, then click Find Next. 

4. If the content is found, the cell containing that content will be selected.  

5. Review the text to make sure you want to replace it.  

6. If you wish to replace it, select one of the replace options:  

 Replace will replace individual instances. 

 Replace All will replace every instance of the text throughout the workbook. In our example, we'll 

choose this option to save time. 

7. A dialog box will appear, confirming the number of replacements made. Click OK to continue. 

8. When you are finished, click Close to exit the Find and Replace dialog box. 

 

Challenge! 

1. Open an existing Excel 2013 workbook.  

2. Select cell D3. Notice how the cell address appears in the Name box and its content appears in 

both the cell and the Formula bar. 

3. Select a cell, and try inserting text and numbers. 

4. Delete a cell, and note how the cells below shift up to fill in its place. 

5. Cut cells and paste them into a different location.  

6. Try dragging and dropping some cells to other parts of the worksheet. 

7. Use the fill handle to fill in data to adjoining cells both vertically and horizontally. 

8. Use the Find feature to locate content in your workbook. 

 

4. Formatting Cells 

All cell content uses the same formatting by default, which can make it difficult to read a workbook with 

a lot of information. Basic formatting can customize the look and feel of your workbook, allowing you to 

draw attention to specific sections and making your content easier to view and understand. You can also 

apply number formatting to tell Excel exactly what type of data you’re using in the workbook, such as 

percentages (%), currency ($), and so on. 

 



  Excel Training - Level 1 

Page | 42  

4.1. Font Formatting 
 

To change the font 

By default, the font of each new workbook is set to Calibri. However, Excel provides a variety of other 

fonts you can use to customize your cell text. In the example below, we'll format our title cell to help 

distinguish it from the rest of the worksheet. 

1. Select the cell(s) you wish to modify.  

2. Click the drop-down arrow next to the Font command on the Home tab. The Font drop-down 

menu will appear.  

3. Select the desired font. A live preview of the new font will appear as you hover the mouse over 

different options. 

 

 

 

 

 

4. The text will change to the selected font. 

 

 TIP: When creating a workbook in the workplace, you'll want to select a font that is easy to read. 

Along with Calibri, standard reading fonts include Cambria, Times New Roman, and Arial. 

To change the font size 

1. Select the cell(s) you wish to modify.  

2. Click the drop-down arrow next to the Font Size command on the Home tab. The Font Size drop-

down menu will appear. 

3. Select the desired font size. A live preview of the new font size will appear as you hover the 

mouse over different options.  

4. The text will change to the selected font size. 

 TIP: You can also use the Increase Font Size and Decrease Font Size commands or enter a custom 

font size using your keyboard. 
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To change the font color 

1. Select the cell(s) you wish to modify. 

2. Click the drop-down arrow next to the Font Color command on the Home tab. The Color menu 

will appear. 

3. Select the desired font color. A live preview of the new font color will appear as you hover the 

mouse over different options. 

 

 

 

 

 

 

 

 

 

4. The text will change to the selected font color.   

 

To use the Bold, Italic, and Underline commands 

1. Select the cell(s) you wish to modify.  

2. Click the Bold (B), Italic (I), or Underline (U) command on the Home tab. In our example, we'll 

make the selected cells bold.  

Entering a custom 

font size 
Increase and 

Decrease Font 

Size commands 
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3. The selected style will be applied to the text.  

 TIP: You can also press Ctrl+B on your keyboard to make selected text bold, Ctrl+I to apply italics, 

and Ctrl+U to apply an underline. 

 

4.2. Text Alignment 
 

By default, any text entered into your worksheet will be aligned to the bottom-left of a cell. Any numbers 

will be aligned to the bottom-right of a cell. Changing the alignment of your cell content allows you to 

choose how the content is displayed in any cell, which can make your cell content easier to read. 

To change horizontal text alignment 

1. Select the cell(s) you wish to modify.  

2. Select one of the three horizontal alignment commands on the Home tab. In our example, we'll 

choose Center Align. 

 

3. The text will realign.  

To change vertical text alignment 

1. Select the cell(s) you wish to modify.  

2. Select one of the three vertical alignment commands on the Home tab. In our example, we'll 

choose Middle Align.  
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3. The text will realign.  

 

4.3. Cell borders and fill colors 
 

Cell borders and fill colors allow you to create clear and defined boundaries for different sections of your 

worksheet.  

To add a border 

1. Select the cell(s) you wish to modify.  

2. Click the drop-down arrow next to the Borders command on the Home tab. The Borders drop-

down menu will appear. 

 

 

 

 

 

 

 

 

 

3. Select the border style you want to use.  

4. The selected border style will appear.  

 TIP: You can draw borders and change the line style and color of borders with the Draw Borders 

tools at the bottom of the Borders drop-down menu. 
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To add a fill color 

1. Select the cell(s) you wish to modify.  

2. Click the drop-down arrow next to the Fill Color command on the Home tab. The Fill Color menu 

will appear. 

3. Select the fill color you want to use. A live preview of the new fill color will appear as you hover 

the mouse over different options. In our example, we'll choose Light Green.  

 

 

 

 

 

 

 

 

 

 

4. The selected fill color will appear in the selected cells.  
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4.4. Cell styles 
 

Rather than formatting cells manually, you can use Excel's predesigned cell styles. Cell styles are a quick 

way to include professional formatting for different parts of your workbook, such as titles and headers. 

To apply a cell style 

1. Select the cell(s) you wish to modify. 

2. Click the Cell Styles command on the Home tab, then choose the desired style from the drop-down 

menu.  

 

 

 

 

 

 

3. The selected cell style will appear.  

 TIP: Applying a cell style will replace any existing cell formatting except for text alignment. You may 

not want to use cell styles if you've already added a lot of formatting to your workbook. 

 

4.5. Formatting text and numbers 
 

One of the most powerful tools in Excel is the ability to apply specific formatting for text and numbers. 

Instead of displaying all cell content in exactly the same way, you can use formatting to change the 

appearance of dates, times, decimals, percentages (%), currency ($), and much more. 

To apply number formatting 

1. Select the cells(s) you wish to modify.  

2. Click the drop-down arrow next to the Number Format command on the Home tab. The Number 

Formatting drop-down menu will appear. 

3. Select the desired formatting option.  

4. The selected cells will change to the new formatting style.  
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Challenge! 

1. Open an existing Excel 2013 workbook.  

2. Select a cell and change the font style, size, and color of the text.  

3. Apply bold, italics, or underline to a cell.  

4. Try changing the vertical and horizontal text alignment for some cells. 

5. Add a border to a cell range. 

6. Change the fill color of a cell range.  

7. Try changing the formatting of a number.  

General is the default format for any cell. 

When you enter a number into the cell, 

Excel will guess the number format that is 

most appropriate. 
Number formats numbers 

with decimal places. 

Currency formats numbers as currency 

with a currency symbol. 

Accounting formats numbers as monetary 

values like the Currency format, but it also 

aligns currency symbols and decimal 

places within columns.  

 

Short Date formats numbers 

as M/D/YYYY. 

Long Date formats numbers as 

Weekday, Month DD, YYYY. 

Time formats numbers as HH/MM/SS 

and notes AM or PM. 

Percentage formats numbers with 

decimal places and the percent sign. 

Fraction formats numbers as fractions 

separated by the forward slash. 

Scientific formats numbers 

in scientific notation. 

Text formats numbers as text, meaning 

that what you enter into the cell will 

appear exactly as it was entered. 

You can easily customize any format in 

More Number Formats. 
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5. Modifying Columns, Rows and Cells 

By default, every row and column of a new workbook is always set to the same height and width. Excel 

allows you to modify column width and row height in different ways, including wrapping text and merging 

cells. 

 

To modify column width 

1. Position the mouse over the column line in the column heading so the white cross becomes a 

double arrow  . 

 

2. Click, hold, and drag the mouse to increase or decrease the column width. 

3. Release the mouse. The column width will be changed. 

 TIP: If you see pound signs (#######) in a cell, it means that the column is not wide enough to 

display the cell content. Simply increase the column width to show the cell content. 

 

To AutoFit column width 

The AutoFit feature will allow you to set a column's width to fit its content automatically. 

1. Position the mouse over the column line in the column heading so the white cross becomes a 

double arrow .  

2. Double-click the mouse. The column width will be changed automatically to fit the content. 

 TIP: You can also AutoFit the width for several columns at the same time. Simply select the columns 

you would like to AutoFit, then select the AutoFit Column Width command from the Format drop-

down menu on the Home tab. This method can also be used for Row height. 
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To modify row height 

1. Position the cursor over the row line so the white cross becomes a double arrow . 

2. Click, hold, and drag the mouse to increase or decrease the row height. 

3. Release the mouse. The height of the selected row will be changed. 

 

To modify all rows or columns 

Rather than resizing rows and columns individually, you can modify the height and width of every row and 

column at the same time. This method allows you to set a uniform size for every row and column in your 

worksheet. 

1. Locate and click the Select All button just below the formula bar to select every cell in the 

worksheet. 

 

 

 

 

 

 

2. Position the mouse over a row line so the white cross becomes a double arrow . 

3. Click, hold, and drag the mouse to increase or decrease the row height. 

4. Release the mouse when you are satisfied with the new row height for the worksheet. 
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5.1. Inserting, deleting, moving, and hiding rows and columns 

 

After you've been working with a workbook for a while, you may find that you want to insert new columns 

or rows, delete certain rows or columns, move them to a different location in the worksheet, or even hide 

them. 

To insert rows 

1. Select the row heading below where you want the new row to appear.  

2. Click the Insert command on the Home tab. 

 

3. The new row will appear above the selected row. 

 

 TIP: When inserting new rows, columns, or cells, you will see the Insert Options button next to 

the inserted cells. This button allows you to choose how Excel formats these cells. By default, Excel 

formats inserted rows with the same formatting as the cells in the row above. To access more 

options, hover your mouse over the Insert Options button, then click the drop-down arrow. 
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To insert columns 

1. Select the column heading to the right of where you want the new column to appear. 

2. Click the Insert command on the Home tab. 

 

3. The new column will appear to the left of the selected column. 

 

 TIP: When inserting rows and columns, make sure you select the entire row or column by clicking 

the heading. If you select only a cell in the row or column, the Insert command will only insert a 

new cell.  

 

To delete rows 

It's easy to delete any row that you no longer need in your workbook. 

1. Select the row(s) you want to delete.  

2. Click the Delete command on the Home tab.  
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3. The selected row(s) will be deleted, and the rows below will shift up. 

To delete columns 

1. Select the columns(s) you want to delete.  

2. Click the Delete command on the Home tab. 

 

 

 

 

3. The selected columns(s) will be deleted, and the columns to the right will shift left.  

 TIP: It's important to understand the difference between deleting a row or column and simply 

clearing its contents. If you want to remove the content of a row or column without causing others 

to shift, right-click a heading, then select Clear Contents from the drop-down menu. 
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To move a row or column 

Sometimes you may want to move a column or row to rearrange the content of your worksheet.  

1. Select the desired column heading for the column you wish to move, then click the Cut command 

on the Home tab or press Ctrl+X on your keyboard.  

2. Select the column heading to the right of where you want to move the column. For example, if you 

want to move a column between columns B and C, select column C. 

3. Click the Insert command on the Home tab, then select Insert Cut Cells from the drop-down menu. 

 

4. The column will be moved to the selected location, and the columns to the right will shift right. 

 

 TIP: You can also access the Cut and Insert commands by right-clicking the mouse and then 

selecting the desired commands from the drop-down menu. 

 

To hide and unhide a row or column 

At times, you may want to compare certain rows or columns without changing the organization of your 

worksheet. Excel allows you to hide rows and columns as needed.  

1. Select the column(s) you wish to hide, right-click the mouse, then select Hide from the formatting 

menu. 
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2. The columns will be hidden. The green column line indicates the location of the hidden columns. 

 

 

 

 

 

 

 

3. To unhide the columns, select the columns to the left and right of the hidden columns (in other 

words, the columns on both sides of the hidden columns).  

4. Right-click the mouse, then select Unhide from the formatting menu. The hidden columns will 

reappear. 

 

5.2. Wrapping text and merging cells 
 

Whenever you have too much cell content to be displayed in a single cell, you may decide to wrap the text 

or merge the cell rather than resizing a column. Wrapping the text will automatically modify a cell's row 

height, allowing cell contents to be displayed on multiple lines. Merging allows you to combine a cell with 

adjacent, empty cells to create one large cell. 

1. Select the cells you wish to wrap. 

2. Select the Wrap Text command on the Home tab. 

 

 

 

 

 

 

 

 

Green 

column line 
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3. The text in the selected cells will be wrapped. 

 TIP: Click the Wrap Text command again to unwrap the text. 

 

To merge cells using the Merge & Center command 

1. Select the cell range you want to merge together. 

2. Select the Merge & Center command on the Home tab. 

 

 

 

 

 

 

 

 

 

3. The selected cells will be merged, and the text will be centered. 

To access more merge options 

Click the drop-down arrow next to the Merge & Center command on the Home tab. The Merge drop-down 

menu will appear. From here, you can choose to: 

 Merge & Center: Merges the selected cells into one cell and centers the text 

 Merge Across: Merges the selected cells into larger cells while keeping each row separate 

 Merge Cells: Merges the selected cells into one cell, but does not center the text 

 Unmerge Cells: Unmerges selected cells 
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Challenge! 

1. Open an existing Excel 2013 workbook. 

2. Modify the width of a column.  

3. Insert a column between column A and column B, then insert a row between row 3 and row 4. 

4. Delete a column or a row. 

5. Move a column or row. 

6. Try using the Text Wrap command on a cell range.  

7. Try merging some cells together.  

 

6. Formulas and Functions 

One of the most powerful features in Excel is the ability to calculate numerical information using formulas. 

 

6.1. Simple Formulas 

 

Just like a calculator, Excel can add, subtract, multiply, and divide. In this lesson, we'll show you how to 

use cell references to create simple formulas. 

Mathematical operators 

Excel uses standard operators for formulas, such as a plus sign for addition (+), a minus sign for subtraction 

(-), an asterisk for multiplication (*), a forward slash for division (/), and a caret (^) for exponents.  

 

 

All formulas in Excel must begin with an equals sign (=). This is because the cell contains, or is equal to, 

the formula and the value it calculates. 
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Understanding cell references 

While you can create simple formulas in Excel manually (for example, =2+2 or =5*5), most of the time you 

will use cell addresses to create a formula. This is known as making a cell reference. Using cell references 

will ensure that your formulas are always accurate because you can change the value of referenced cells 

without having to rewrite the formula. 

 

 

 

 

 

 

 

 

 

 

 

 

By combining a mathematical operator with cell references, you can create a variety of simple formulas 

in Excel. Formulas can also include a combination of cell references and numbers, as in the examples 

below: 

 

 

The formula in cell A3 

refers to the value in cell A1 

plus the value in cell A2 

The formula calculates 

and displays the answer 

to the equation A1 plus A2 



  Excel Training - Level 1 

Page | 59  

To create a formula 

1. Select the cell that will contain the formula.  

2. Type the equals sign (=). Notice how it appears in both the cell and the formula bar. 

 

 

 

 

 

 

 

 

1. Type the cell address of the cell you wish to reference first in the formula: cell D1 in our example. 

A blue border will appear around the referenced cell.  

2. Type the mathematical operator you wish to use. In our example, we'll type the addition sign (+). 

3. Type the cell address of the cell you wish to reference second in the formula: cell D2 in our 

example. A red border will appear around the referenced cell.  

 

4. Press Enter on your keyboard. The formula will be calculated, and the value will be displayed in the 

cell.  

 TIP: If the result of a formula is too large to be displayed in a cell, it may appear as pound 

signs (#######) instead of a value. This means that the column is not wide enough to display the 

cell content. Simply increase the column width to show the cell content. 

 

Modifying values with cell references 

The true advantage of cell references is that they allow you to update data in your worksheet without 

having to rewrite formulas.  

 TIP: Excel will not always tell you if your formula contains an error, so it's up to you to check all of 

your formulas.  

 

Formula will appear in 

both the cell and the 

formula bar. 



  Excel Training - Level 1 

Page | 60  

To create a formula using the point-and-click method 

Rather than typing cell addresses manually, you can point and click on the cells you wish to include in your 

formula. This method can save a lot of time and effort when creating formulas. In our example below, 

we'll create a formula to calculate the cost of ordering several boxes of plastic silverware. 

1. Select the cell that will contain the formula. In our example, we'll select cell D3.  

 

 

2. Type the equals sign (=). 

3. Select the cell you wish to reference first in the formula: cell B3 in our example. The cell address 

will appear in the formula, and a dashed blue line will appear around the referenced cell.  

 

 

4. Type the mathematical operator you wish to use. In our example, we'll type the multiplication sign 

(*). 

5. Select the cell you wish to reference second in the formula: cell C3 in our example. The cell address 

will appear in the formula, and a dashed red line will appear around the referenced cell.  
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6. Press Enter on your keyboard. The formula will be calculated, and the value will be displayed in the 

cell.  

 

 

Formulas can also be copied to adjacent cells with the fill handle, which can save a lot of time and effort 

if you need to perform the same calculation multiple times in a worksheet.  

To edit a formula 

Sometimes you may want to modify an existing formula. In the example below, we've entered an incorrect 

cell address in our formula, so we'll need to correct it. 

1. Select the cell containing the formula you wish to edit. 

2. Click the formula bar to edit the formula. You can also double-click the cell to view and edit the 

formula directly within the cell.  

3. A border will appear around any referenced cells. 

4. When finished, press Enter on your keyboard or select the Enter command in the formula bar.  

5. The formula will be updated, and the new value will be displayed in the cell.  

 TIP: If you change your mind, you can press the Esc key on your keyboard or click the Cancel 

command in the formula bar to avoid accidentally making changes to your formula. 
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 TIP: To show all of the formulas in a spreadsheet, you can hold the Ctrl key and press ` (grave 

accent). The grave accent key is usually located in the upper-left corner of the keyboard. You can 

press Ctrl+` again to switch back to the normal view. 

 

Challenge! 

1. Open an existing Excel workbook.  

2. Create a simple addition formula using cell references.  

3. Try modifying the value of a cell referenced in a formula.  

4. Try using the point-and-click method to create a formula.  

5. Edit a formula using the formula bar.  

 

6.2. Complex Formulas 

 

A simple formula is a mathematical expression with one operator, such as 7+9. A complex formula has 

more than one mathematical operator, such as 5+2*8. When there is more than one operation in a 

formula, the order of operations tells Excel which operation to calculate first. In order to use Excel to 

calculate complex formulas, you will need to understand the order of operations. 

Order of operations 

Excel calculates formulas based on the following order of operations: 

1. Operations enclosed in parentheses 

2. Exponential calculations (3^2, for example) 

3. Multiplication and division, whichever comes first 

4. Addition and subtraction, whichever comes first 

 

Creating complex formulas 

In the example below, we will demonstrate how Excel solves a complex formula using the order of 

operations. Here, we want to calculate the cost of sales tax for an invoice. To do this, we'll write our 

formula as =(D2+D3)*0.075 in cell D4. This formula will add the prices of our items together and then 

multiply that value by the 7.5% tax rate (which is written as 0.075) to calculate the cost of sales tax. 
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 TIP: It is especially important to enter complex formulas with the correct order of operations. 

Otherwise, Excel will not calculate the results accurately. In our example, if the parentheses are 

not included, the multiplication is calculated first and the result is incorrect. Parentheses are the 

best way to define which calculations will be performed first in Excel. 

 

Challenge! 

1. Open an existing Excel workbook.  

2. Create a complex formula that will perform addition before multiplication. 

 

6.2.1. Relative and Absolute Cell References 

 

There are two types of cell references: relative and absolute. Relative and absolute references behave 

differently when copied and filled to other cells. Relative references change when a formula is copied to 

another cell. Absolute references, on the other hand, remain constant, no matter where they are copied. 

 

6.2.2. Relative cell references 

 

By default, all cell references are relative references. When copied across multiple cells, they change based 

on the relative position of rows and columns. For example, if you copy the formula =A1+B1 from row 1 to 

row 2, the formula will become =A2+B2. Relative references are especially convenient whenever you need 

to repeat the same calculation across multiple rows or columns. 

 

To create and copy a formula using relative references 

In the following example, we want to create a formula that will multiply each item's price by the quantity. 

Rather than creating a new formula for each row, we can create a single formula in cell D2 and then copy 
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it to the other rows. We'll use relative references so the formula correctly calculates the total for each 

item. 

1. Select the cell that will contain the formula. In our example, we'll select cell D2. 

2. Enter the formula to calculate the desired value. In our example, we'll type =B2*C2. 

 

 

 

 

 

 

 

 

 

 

3. Press Enter on your keyboard. The formula will be calculated, and the result will be displayed in 

the cell. 

4. Locate the fill handle in the lower-right corner of the desired cell. In our example, we'll locate the 

fill handle for cell D2. 

 

 

 

 

 

 

 

 

 

 

The fill handle 
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5. Click, hold, and drag the fill handle over the cells you wish to fill. 

 

 

 

 

 

 

 

 

 

 

 

6. Release the mouse. The formula will be copied to the selected cells with relative references, and 

the values will be calculated in each cell. 

 

 TIP: You can double-click the filled cells to check their formulas for accuracy. The relative cell 

references should be different for each cell, depending on their rows. 

 

 

 

 

 

 

 

 

 

 

Click, hold and drag the fill handle to 

copy the formula to adjacent cells 
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6.2.3. Absolute cell references 

 

There may be times when you do not want a cell reference to change when filling cells. Unlike relative 

references, absolute references do not change when copied or filled. You can use an absolute reference to 

keep a row and/or column constant. 

An absolute reference is designated in a formula by the addition of a dollar sign ($). It can precede the 

column reference, the row reference, or both. 

 

You will generally use the $A$2 format when creating formulas that contain absolute references. The 

other two formats are used much less frequently. 

 TIP: When writing a formula, you can press the F4 key on your keyboard to switch between relative 

and absolute cell references. This is an easy way to quickly insert an absolute reference. 

 

To create and copy a formula using absolute references 

In our example, we'll use the 7.5% sales tax rate in cell E1 to calculate the sales tax for all items in column 

D. We'll need to use the absolute cell reference $E$1 in our formula. Since each formula is using the same 

tax rate, we want that reference to remain constant when the formula is copied and filled to other cells 

in column D. 

1. Select the cell that will contain the formula. In our example, we'll select cell D3.  

2. Enter the formula to calculate the desired value. In our example, we'll type =(B3*C3)*$E$1. 

3. Press Enter on your keyboard. The formula will calculate, and the result will display in the cell. 
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4. Locate the fill handle in the lower-right corner of the desired cell.  

5. Release the mouse. The formula will be copied to the selected cells with an absolute reference, 

and the values will be calculated in each cell. 

Challenge! 

1. Open an existing Excel workbook.  

2. Create a formula that uses a relative reference. Double-click a cell to see the copied formula and 

the relative cell references. 

3. Create a formula that uses an absolute reference.  

 

6.3. Functions 

 

A function is a predefined formula that performs calculations using specific values in a particular order. 

Excel includes many common functions that can be useful for quickly finding the sum, average, count, 

maximum value, and minimum value for a range of cells. In order to use functions correctly, you'll need to 

understand the different parts of a function and how to create arguments to calculate values and cell 

references. 

Formula =A1+A2+A3+A4+A5+A6+A7+A8 

Function =SUM(A1:A8) 

The parts of a function 

In order to work correctly, a function must be written a specific way, which is called the syntax. The basic 

syntax for a function is an equals sign (=), the function name (SUM, for example), and one or more 

arguments. Arguments contain the information you want to calculate.  
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Working with arguments 

Arguments can refer to both individual cells and cell ranges and must be enclosed within parentheses. You 

can include one argument or multiple arguments, depending on the syntax required for the function. 

 

For example, the function =AVERAGE(B1:B9) would calculate the average of the values in the cell range 

B1:B9. This function contains only one argument. 

 

 

Multiple arguments must be separated by a comma. For example, the function =SUM(A1:A3, C1:C2, E2) 

will add the values of all the cells in the three arguments. 

Equal sign 

Function name 

Argument 

=SUM(A1:A20) 
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6.3.1. Creating a function 
 

Excel has a variety of functions available. Here are some of the most common functions you'll use: 

 SUM: This function adds all of the values of the cells in the argument. 

 AVERAGE: This function determines the average of the values included in the argument. It 

calculates the sum of the cells and then divides that value by the number of cells in the argument. 

 COUNT: This function counts the number of cells with numerical data in the argument. This 

function is useful for quickly counting items in a cell range. 

 MAX: This function determines the highest cell value included in the argument. 

 MIN: This function determines the lowest cell value included in the argument. 

 

To create a basic function 

In our example below, we'll create a basic function to calculate the average price per unit for a list of 

recently ordered items using the AVERAGE function. 

1. Select the cell that will contain the function. 

2. Type the equals sign (=) and enter the desired function name. You can also select the desired 

function from the list of suggested functions that will appear below the cell as you type. In our 

example, we'll type =AVERAGE. 
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3. Enter the cell range for the argument inside parentheses. In our example, we'll type (D3:D12). 

4. Press Enter on your keyboard. The function will be calculated, and the result will appear in the cell. 

 

To create a function using the AutoSum command 

The AutoSum command allows you to automatically insert the most common functions into your formula, 

including SUM, AVERAGE, COUNT, MIN, and MAX. In our example below, we'll create a function to 

calculate the total cost for a list of recently ordered items using the SUM function. 

1. Select the cell that will contain the function.  

2. In the Editing group on the Home tab, locate and select the arrow next to the AutoSum command 

and then choose the desired function from the drop-down menu. In our example, we'll select Sum. 

 


